Диагностический сканер и программа

В этой теме 37 ответов, 8 участников, последнее обновление  Dmitrii 1 месяц, 3 нед. назад.

Просмотр 13 сообщений - с 26 по 38 (из 38 всего)
  • Автор
    Сообщения
  • #21391

    Dmitrii
    Участник

    Андрей, проверил я ДАД, по сопротивлениям вроде все хорошо, но вот с напряжениями какие-то непонятки, на двух крайних контактах выдает 5вольт, и не выдает никаких ошибок….но это же крайнее значение, даже 5.01 как то показал) вместо нужных 4.95…Сейчас буду читать за датчик детонации, и его проверку, что то там с постукиваниями было связано…Еще обнаружил интерестную вещь, при зажигании писк дросселя какой то неровный…совсем чуть- чуть но есть посторонние звуки. Это так и должно быть? Мне что-то подсказывает что нет)

    0
    #21400

    Dmitrii
    Участник

    Попробоал я сегодня другой адаптер, читает точно так же (прикладываю фото что выдает)…в дровах может быть проблема? Отцов пассат и шкоду друга читает хорошо…а с лачиком незнаю что) ЗИМА БЛИЗКО) А ХОРОШО ЗАПУСКАТЬСЯ НАДО)

    Вложения:
    Вы должны войти для просмотра вложений.
    0
    #21405

    Алексей
    Участник

    А дрова с этого сайта стоят? Или родные, которые со шнурком были? У меня в родных вирусы были, поэтому поставил с сайта

    0
    #21406

    Алексей
    Участник

    И писк у меня ровный

    0
    #21407

    Dmitrii
    Участник

    Родные, с сайта не ставил пока…как твои вируса проявлялись?

    0
    #21416

    Алексей
    Участник

    Я их даже установить не успел, антивирус сразу орать начал. Поэтому с сайта поставил, все работает и не выбивает никогда

    0
    #21430

    Андрей
    Хранитель

    Дима, напряжение между 1 и 3 контактом должно быть 4,8 — 4.9 В.

    5В — нормально и можно списать на погрешность. Ошибка будет, если эти 5В появятся на сигнальном проводе. То есть, на втором. Именно здесь не может быть 5В (ЭБУ поймет это как замыкание и выдаст ошибку).

    Можно и дрова переустановить с нашего сайта. Я в них уверен. Но если другие машины читает, тогда вряд ли проблема в них. Но попробовать можно.

    Лично мне кажется, что проблема в самой К линии (диагностическая). Может она повреждена и падает скорость обмена. Из-за этого вылетает программа СЕ и не запускается двигатель.

    Я бы выкрутил, например, свечу, и запускал двигатель. Если искра есть, а двигатель не запускается, тогда дело не в иммобилайзере. А если искры нет, значит очень может быть, что иммо не дает добро на запуск

    1+

    Участники, которые считают это полезным:

    • avatar
    #21432

    Dmitrii
    Участник

    спасибо большое… буду пробовать

     

    0
    #21447

    Марат
    Участник

    Приветствую всех! Приобрел на днях адаптер для компьютерной диагностики по ссылке с этого сайта на продавца с али, сразу его перепоял с 3контакта на 13 как было здесь описано. Также установил программу шевроле эксплоер на ноут настроив порты СОМ, затем пошел его тестировать на автомобиле. К подушкам и АБС подключился без проблем, а вот к ЭБУ нет, вылетает ошибка типа его не видит, хотя этот адаптер я переключаю на 7 контакт для диагностики двигателя. Так же на авто установлен БК гамма 242, которая запитана к 7 контакту, вернее припаяна к проводу который идет от 7 контакта. Непонятно БК ЭБУ видит, а Шевроле эксплоер нет. Скажите пожалуйста в чем тут подвох?

    0
    #21448

    Dmitrii
    Участник

    Искры при запуске нет, но именно при подключении компа с эбу, без соединения с эбу, все нормально, запускается, тут либо иммо? И как определить он ли это? Либо диагностическая линия которая идет от диагностического кабеля на иммо, потом на с202 потом на 108, а потом уже на 56контакт эбу. Прозвонить каждый участок цепи?

    0
    #21450

    Андрей
    Хранитель

    Марат, необходимо отключить БК и попробовать.

    Дмитрий, да, необходимо проверить эти участки цепи. Теперь хоть понятно, что в датчики лезть пока нет необходимости

    0
    #21460

    Марат
    Участник

    Андрей спасибо! Все в поряде теперь! Поставил тумблер в провод 7 контакта, чтобы БК отключать при подключения адаптера к диагностической колодки)))

    0
    #21465

    Dmitrii
    Участник

    Я бы выкрутил, например, свечу, и запускал двигатель. Если искра есть, а двигатель не запускается, тогда дело не в иммобилайзере. А если искры нет, значит очень может быть, что иммо не дает добро на запуск…

    Искры при запуске нет, но именно при подключении компа с эбу, без соединения с эбу, все нормально, запускается, тут либо иммо? И как определить он ли это? Либо диагностическая линия которая идет от диагностического кабеля на иммо, потом на с202 потом на 108, а потом уже на 56контакт эбу. Прозвонить каждый участок цепи?

    Сегодня заметил случайным образом что ИММО либо не работает, либо отключен) заэкранировал основной ключ — запустился, сервисным ключом — запустился…Т.Е иммо либо отключен, либо не работает… И теперь диссонанс в голове, как ИММО может что-то блокировать, если он отключен))) :-(

    Задницей чую что где-то здесь собака зарыта, но никакого логического обосновани найти не могу

    • Ответ изменён 1 месяц, 3 нед. назад пользователем  Dmitrii.
    0
Просмотр 13 сообщений - с 26 по 38 (из 38 всего)

Для ответа в этой теме необходимо авторизоваться.

Копирование запрещено. Мой Лачетти 2014-2018